Apr 18, 2008

三大遊戲機 今夏決戰台灣

工商時報 2008.04.17 
何英煒/台北報導

 全球熱賣的任天堂次世代遊戲機Wii第二季將登台,而負責銷售Xbox 360的台灣微軟及PS3原廠新力電腦娛樂也正密切觀察、同時籌備因應方案。可以預見今夏遊戲主機旺季到來時,三大業者將決戰台灣市場,而消費者將是最大的受惠者。

 根據三大次世代遊戲公司去年底的財報資料顯示,目前遊戲機銷售的龍頭業者仍是微軟的Xbox 360,銷售時間長達二年、全球銷售數量為1770萬台,至於前年11月上市的任天堂Wii,到去年底則累計了1320萬台的銷量;至於前一世代遊戲機霸主新力電腦娛樂,其PS3產品則是有560萬台,緊追在後。

 微軟Xbox 360和新力PS3均於去年陸續引進台灣市場,任天堂進軍台灣的消息也是傳聞不斷,但始終只聞樓梯響。不過,從任天堂總部去年底的各項官方消息來解讀,該公司的確將今年度市場重心放在亞洲。Wii已於本週引進韓國市場一般預料,包括香港、中國大陸、台灣等市場也會在近期內陸續引進。

 任天堂日前已經明確發布訊息,Wii將於第二季在台灣上市,台灣代理商再增加一家,除了既有的合作夥伴博優公司外,還新增展碁國際這家業者。台灣3C通路業者也如火如荼洽談Wii上市鋪貨事宜,通路業者表示,Wii遊戲機可望於今年6月底之前在各個賣場上架,而隨著Wii主機在台灣上市,任天堂也會一併推出中文化的網路服務。

 任天堂去年就派遣一組團隊來台灣協助博優公司,將Wii的網路服務做成中文化界面及符合本地化內容的網站,目前任天堂也正在尋求本土ISP(網際網路連線服務公司)的合作夥伴,據了解,第二大ISP數位聯合電信出線的機會極高。

 Wii遊戲機來勢洶洶,讓微軟和新力都不敢小覷。兩家業者近來都在密切觀察Wii進軍台灣的一舉一動,也擬妥多個備案來因應市場變局。以韓國來說,Wii上市後,新力電腦娛樂立刻調降PS3所搭配的IPTV(網路電視)的服務費率、降幅達75%,新力電腦娛樂台灣分公司則可望於4月底推出優惠新方案來因應;至於台灣微軟則不排除調降主機售價、或是推出主機加上軟體的超值優惠包來搶市。

Apr 16, 2008

利用Bridge的方式穿透Router連通兩端Switch 802.1q Trunk

最近在vlab討論區上有人提出一個很有趣的問題,想要透過Router來建立Trunking(SW1 - R1 - R2 - R3 - SW2),我原本的想法是很簡單,Router兩邊的介面直接設定trunk,然後在子介面上設定IP即可。後來利用Dynamips實作,才突然發現如果在Router兩邊的介面上設定相同的子介面(對應vlan),將會發生同一段network在同一個Router上不同的介面,這在Router IOS上是不允許的…所以我後來想到一個方式,那就是利用bridge-group的方式,將兩邊同個vlan對應的子介面設定為同一個bridge-group即可,然後最重要的是要再建立bvi interface。

以下是個人設定的組態,供各位參考:

hostname R1
bridge irb
interface FastEthernet0/0
description Connect to R2
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
bridge-group 10
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
bridge-group 20
!
interface FastEthernet0/0.99
encapsulation dot1Q 99 native
bridge-group 99
!
interface FastEthernet1/0
description Connect to SW1
no ip address
duplex auto
speed auto
!
interface FastEthernet1/0.10
encapsulation dot1Q 10
bridge-group 10
!
interface FastEthernet1/0.20
encapsulation dot1Q 20
bridge-group 20
!
interface FastEthernet1/0.99
encapsulation dot1Q 99 native
bridge-group 99
!
interface BVI10
ip address 10.10.10.1 255.255.255.0
!
interface BVI20
ip address 20.20.20.1 255.255.255.0
!
interface BVI99
ip address 99.99.99.1 255.255.255.0
!
router ospf 1
log-adjacency-changes
network 99.99.99.0 0.0.0.255 area 0
!
bridge 10 protocol vlan-bridge
bridge 10 route ip
bridge 20 protocol vlan-bridge
bridge 20 route ip
bridge 99 protocol vlan-bridge
bridge 99 route ip

====================================================================

hostname R2
bridge irb
!
interface FastEthernet0/0
description Connect to R1
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
bridge-group 10
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
bridge-group 20
!
interface FastEthernet0/0.99
encapsulation dot1Q 99 native
bridge-group 99
!
interface FastEthernet1/0
description Connect to R3
no ip address
duplex auto
speed auto
!
interface FastEthernet1/0.10
encapsulation dot1Q 10
bridge-group 10
!
interface FastEthernet1/0.20
encapsulation dot1Q 20
bridge-group 20
!
interface FastEthernet1/0.99
encapsulation dot1Q 99 native
bridge-group 99
!
interface BVI10
ip address 10.10.10.2 255.255.255.0
!
interface BVI20
ip address 20.20.20.2 255.255.255.0
!
interface BVI99
ip address 99.99.99.2 255.255.255.0
!
router ospf 1
log-adjacency-changes
network 99.99.99.0 0.0.0.255 area 0
!
bridge 10 protocol vlan-bridge
bridge 10 route ip
bridge 20 protocol vlan-bridge
bridge 20 route ip
bridge 99 protocol vlan-bridge
bridge 99 route ip

====================================================================

hostname R3
bridge irb
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
encapsulation dot1Q 10
bridge-group 10
!
interface FastEthernet0/0.20
encapsulation dot1Q 20
bridge-group 20
!
interface FastEthernet0/0.99
description Connect to R2
encapsulation dot1Q 99 native
bridge-group 99
!
interface FastEthernet1/0
description Connect to SW2
no ip address
duplex auto
speed auto
!
interface FastEthernet1/0.10
encapsulation dot1Q 10
bridge-group 10
!
interface FastEthernet1/0.20
encapsulation dot1Q 20
bridge-group 20
!
interface FastEthernet1/0.99
encapsulation dot1Q 99
bridge-group 99
!
interface BVI10
ip address 10.10.10.3 255.255.255.0
!
interface BVI20
ip address 20.20.20.3 255.255.255.0
!
interface BVI99
ip address 99.99.99.3 255.255.255.0
!
ip classless
!
ip http server
no ip http secure-server
!
router ospf 1

log-adjacency-changes
network 99.99.99.0 0.0.0.255 area 0
!
bridge 10 protocol vlan-bridge
bridge 10 route ip
bridge 20 protocol vlan-bridge
bridge 20 route ip
bridge 99 protocol vlan-bridge
bridge 99 route ip