Jan 22, 2009

Cable業者反撲!100Mbps 要與光纖網路較勁

如果當年Cable Modem/MSO業者可以積極一點,台灣的市場就不會是現在這個樣子了…事到如今,真正有需要超過10M以上的用戶其實已經不多了,大部份的人都已經感到滿足(ADSL),所以其實就我看來,超過12M以上的Cable Modem除非是在價格上有競爭力,不然很不容易讓已經長期使用ADSL並且滿意CHT品質的用戶轉移。

Cable業者反撲!100Mbps 要與光纖網路較勁
2009-01-21 06:57:50 蘇文彬
 
 
今年2月起台固旗下台北縣有線電視系統用戶將可使用更高的Cable Modem上網服務,台固希望以此自ADSL、光纖市場搶回流失的Cable Modem用戶。

國內有線電視多系統營運商(MSO)台固媒體表示,今年2月將採用新技術昇級有線電視Cable Modem上網頻寬,其上網速率理論值最高達到100Mbps,與中華電信主推光纖上網最高速率相同。

目前國內寬頻上網市場中光纖上網速率以10Mbps為主流,但中華電信佈建的光世代光纖網路速率最快可達到100Mbps,相較之下,其他上網技術如主流的ADSL或是Cable上網則在12Mbsp以下,在更高速上網速率上還無法與光纖100Mbps相比美。

不過,光纖獨霸高速上網市場的情形即將改變。台固媒體表示,將引進新的Cable Modem DOCSIS 3.0技術,從2月開始在台北縣旗下有線電視系統如紅樹林、觀天下、永佳樂、新和等,開始提供比現有12Mbps更高的Cable Modem上網,最高可達到100Mbps下載/10Mbps上傳的速率,趕上中華電信光纖上網服務。

台固媒體業務行銷協理許芝蘭表示,去年開始台固就積極引進DOCSIS 3.0技術,未來可提供比現有DOCSIS 2.0技術Cable上網12Mbps還快8倍的上網服務,預計2月後陸續於上網需求量大的台北縣各地方系統台提供服務,宜蘭縣、高雄縣等地則暫時還不會引進。

不過,目前台固還沒規劃從12Mbps以上到100Mbps速率之間將會有哪些速率,及其對應的服務費率多少。許芝蘭表示,預計農曆年後很快就會有較明確服務資訊出來。

事實上,台固昇級Cable上網速率的原因在於為了與國內主流的寬頻上網服務,如ADSL、光纖上網等相抗衡。以台固媒體目前旗下擁有54萬有線電視用戶來看,其中約有9萬為Cable上網用戶,其他45萬用戶因近年來中華電信力推下,多採用ADSL或光纖上網服務。因此台固希望引進DOCSIS 3.0後收復失地,逐步增加自己有線電視用戶使用Cable 上網的意願,今年Cable Modem上網用戶目標鎖定12萬用戶。

除了台固之外,其他提供Cable上網服務的有線電視業者還包括中嘉、凱擘等,目前都還是提供10Mbps左右的上網速率,不過凱擘已表示今年也將採用DOCSIS 3.0新技術昇級現有速率。

根據資策會FIND去年第三季報告,國內有線寬頻上網市場中,ADSL以6成9的比重仍居於市場主流上網技術,而替代ADSL的新興寬頻上網技術中,光纖上網挾著中華電信力推及上網穩定、速率最快100Mbps的優勢,成長速度相當快,至去年第三季已有95萬戶,市場佔比達到2成。去年11月,中華電信更宣佈光纖上網用戶已正式突破百萬用戶,成為取代ADSL呼聲最高的技術。緊追在後的Cable上網也有緩慢成長,去年第三季有51萬用戶。

Jan 21, 2009

Terminal Server Configuration for BSCI

Thanks to CCIE#20586 who re-organized the terminal server menu configuration for my BSCI course. It is modified from ICND1 configuration file and it is good for students who like to change console connection without disconnect the previous one.

version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname BSCI-CS
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret cisco
!
no aaa new-model
!
resource policy
!
ip tcp synwait-time 5
!
!
ip cef
!
!
no ip domain lookup
ip host P3R4 2081 1.1.1.1
ip host P1R1 2066 1.1.1.1
ip host P1R2 2067 1.1.1.1
ip host P1R3 2068 1.1.1.1
ip host P1R4 2069 1.1.1.1
ip host P2R1 2070 1.1.1.1
ip host P2R2 2071 1.1.1.1
ip host P2R3 2072 1.1.1.1
ip host P2R4 2073 1.1.1.1
ip host P3R1 2078 1.1.1.1
ip host P3R2 2079 1.1.1.1
ip host P3R3 2080 1.1.1.1
ip host FRSW 2074 1.1.1.1
ip host BBR1 2075 1.1.1.1
ip host BBR2 2076 1.1.1.1
ip host Pagen 2077 1.1.1.1
ip host SW 2078 1.1.1.1
!
!
voice-card 0
no dspfarm
!
!
!
!
!
!
!
!
!
!
!
!
!
!
username lab privilege 13 password 0 lab
username lab autocommand menu bscimain
username admin privilege 15 password 0 cisco
!
!
!
!
!
!
interface Loopback0
ip address 1.1.1.1 255.255.255.255
!
interface FastEthernet0/0
ip address 192.168.0.239 255.255.255.0
no ip mroute-cache
duplex auto
speed auto
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0/0
no ip address
clock rate 2000000
!
interface Serial0/0/1
no ip address
shutdown
clock rate 2000000
!
ip default-gateway 192.168.0.254
ip route 0.0.0.0 0.0.0.0 192.168.0.254
!
!
no ip http server
no ip http secure-server
!
!
menu bscipod1 title ^C
************************ BSCI POD_1 **************************
************************ MENU **************************
To exit ssh session and return to the menu press
++<6> then .
Type "exit" to return to main menu.
************************************************************************
ITEM# DEVICE NAME
------------------------------------------------------------------------
^C
menu bscipod1 prompt ^CPlease enter selection: ^C
menu bscipod1 text 1 BSCI POD1 Router 1
menu bscipod1 command 1 resume p1r1 /connect telnet p1r1
menu bscipod1 text 2 << Clear P1R1 Console >>
menu bscipod1 command 2 clear line 66
menu bscipod1 text 3 BSCI POD1 Router 2
menu bscipod1 command 3 resume P1R2 /connect telnet P1R2
menu bscipod1 text 4 << Clear P1R2 Console >>
menu bscipod1 command 4 clear line 67
menu bscipod1 text 5 BSCI POD1 Router 3
menu bscipod1 command 5 resume P1R3 /connect telnet P1R3
menu bscipod1 text 6 << Clear P1R3 Console >>
menu bscipod1 command 6 clear line 68
menu bscipod1 text 7 BSCI POD1 Router 4
menu bscipod1 command 7 resume P1R4 /connect telnet P1R4
menu bscipod1 text 8 << Clear P1R4 Console >>
menu bscipod1 command 8 clear line 69
menu bscipod1 text exit Return to main menu
menu bscipod1 command exit menu-exit
menu bscipod1 clear-screen
menu bscipod1 default exit
menu bscipod1 line-mode
!
menu bscipod2 title ^C
************************ BSCI POD_2 **************************
************************ MENU **************************
To exit ssh session and return to the menu press
++<6> then .
Type "exit" to return to main menu.
************************************************************************
ITEM# DEVICE NAME
------------------------------------------------------------------------
^C
menu bscipod2 prompt ^CPlease enter selection: ^C
menu bscipod2 text 1 BSCI POD2 Router 1
menu bscipod2 command 1 resume P2R1 /connect telnet P2R1
menu bscipod2 text 2 << Clear P2R1 Console >>
menu bscipod2 command 2 clear line 70
menu bscipod2 text 3 BSCI POD2 Router 2
menu bscipod2 command 3 resume P2R2 /connect telnet P2R2
menu bscipod2 text 4 << Clear P2R2 Console >>
menu bscipod2 command 4 clear line 71
menu bscipod2 text 5 BSCI POD2 Router 3
menu bscipod2 command 5 resume P2R3 /connect telnet P2R3
menu bscipod2 text 6 << Clear P2R3 Console >>
menu bscipod2 command 6 clear line 72
menu bscipod2 text 7 BSCI POD2 Router 4
menu bscipod2 command 7 resume P2R4 /connect telnet P2R4
menu bscipod2 text 8 << Clear P2R4 Console >>
menu bscipod2 command 8 clear line 73
menu bscipod2 text exit Return to main menu
menu bscipod2 command exit menu-exit
menu bscipod2 clear-screen
menu bscipod2 default exit
menu bscipod2 line-mode
!
menu bscipod3 title ^C
************************ BSCI POD_3 **************************
************************ MENU **************************
To exit ssh session and return to the menu press
++<6> then .
Type "exit" to return to main menu.
************************************************************************
ITEM# DEVICE NAME
------------------------------------------------------------------------
^C
menu bscipod3 prompt ^CCPlease enter selection: ^C
menu bscipod3 text 1 BSCI POD3 Router 1
menu bscipod3 command 1 resume P3R1 /connect telnet P3R1
menu bscipod3 text 2 << Clear P3R1 Console >>
menu bscipod3 command 2 clear line 78
menu bscipod3 text 3 BSCI POD3 Router 2
menu bscipod3 command 3 resume P3R2 /connect telnet P3R2
menu bscipod3 text 4 << Clear P3R2 Console >>
menu bscipod3 command 4 clear line 79
menu bscipod3 text 5 BSCI POD3 Router 3
menu bscipod3 command 5 resume P3R3 /connect telnet P3R3
menu bscipod3 text 6 << Clear P3R3 Console >>
menu bscipod3 command 6 clear line 80
menu bscipod3 text 7 BSCI POD3 Router 4
menu bscipod3 command 7 resume P3R4 /connect telnet P3R4
menu bscipod3 text 8 << Clear P3R4 Console >>
menu bscipod3 command 8 clear line 81
menu bscipod3 text exit Return to main menu
menu bscipod3 command exit menu-exit
menu bscipod3 clear-screen
menu bscipod3 default exit
menu bscipod3 line-mode
!
menu bscicore title ^C
************************ BSCI CORE **************************
************************ MENU **************************
To exit ssh session and return to the menu press
++<6> then .
Type "exit" to return to main menu.
************************************************************************
ITEM# DEVICE NAME
------------------------------------------------------------------------
^C
menu bscicore prompt ^CPlease enter selection: ^C
menu bscicore text 1 BSCI Backbone Router 1
menu bscicore command 1 resume BBR1 /connect telnet BBR1
menu bscicore text 2 << Clear BBR1 Console >>
menu bscicore command 2 clear line 75
menu bscicore text 3 BSCI Backbone Router 2
menu bscicore command 3 resume BBR2 /connect telnet BBR2
menu bscicore text 4 << Clear BBR2 Console >>
menu bscicore command 4 clear line 76
menu bscicore text 5 BSCI FrameRelay Switch
menu bscicore command 5 resume FRSW /connect telnet FRSW
menu bscicore text 6 << Clear FRSW Console >>
menu bscicore command 6 clear line 74
menu bscicore text 7 BSCI Pagen Router
menu bscicore command 7 resume PAGEN /connect telnet PAGEN
menu bscicore text 8 << Clear Pagent Console >>
menu bscicore command 8 clear line 77
menu bscicore text 9 BSCI Core Switch
menu bscicore command 9 resume SW /connect telnet SW
menu bscicore text 10 << Clear SW Console >>
menu bscicore command 10 clear line 78
menu bscicore text exit Return to main menu
menu bscicore command exit menu-exit
menu bscicore clear-screen
menu bscicore default exit
menu bscicore line-mode
!
menu bscimain title ^C
**************************************************************************
Training Partners, Ltd.

UNAUTHORIZED ACCESS TO THIS NETWORK DEVICE IS PROHIBITED.
"Building Scalable Cisco Internetworks Training"

To exit ssh session and return to the menu press
++<6> then .
Type "exit" at any time while in the menu to disconnect.

**************************************************************************
ITEM# Action
--------------------------------------------------------------------------
^C
menu bscimain prompt ^CPlease enter selection: ^C
menu bscimain text 1 Connect to BSCI P1Rx
menu bscimain command 1 menu bscipod1
menu bscimain text 2 Connect to BSCI P2Rx
menu bscimain command 2 menu bscipod2
menu bscimain text 3 Connect to BSCI P3Rx
menu bscimain command 3 menu bscipod3
menu bscimain text exit EXIT
menu bscimain command exit exit
menu bscimain command cli menu-exit
menu bscimain command core menu bscicore
menu bscimain clear-screen
menu bscimain line-mode
!
!
!
!
control-plane
!
!
!
!
!
!
!
!
!
banner login ^C
===========================================================================

######## ######## ### #### ## ## #### ## ## ######
## ## ## ## ## ## ### ## ## ### ## ## ##
## ## ## ## ## ## #### ## ## #### ## ##
## ######## ## ## ## ## ## ## ## ## ## ## ## ####
## ## ## ######### ## ## #### ## ## #### ## ##
## ## ## ## ## ## ## ### ## ## ### ## ##
## ## ## ## ## #### ## ## #### ## ## ######
######## ### ######## ######## ## ## ######## ######## ######
## ## ## ## ## ## ## ### ## ## ## ## ## ##
## ## ## ## ## ## ## #### ## ## ## ## ##
######## ## ## ######## ## ## ## ## ###### ######## ######
## ######### ## ## ## ## #### ## ## ## ##
## ## ## ## ## ## ## ### ## ## ## ## ##
## ## ## ## ## ## ## ## ######## ## ## ######

---------------------------------------------------------------------------
************************** BSCI Lab ***************************
UNAUTHORIZED ACCESS TO THIS NETWORK DEVICE IS PROHIBITED.
===========================================================================
^C
alias exec clr11 clear line 66
alias exec clr12 clear line 67
alias exec clr13 clear line 68
alias exec clr14 clear line 69
alias exec clr21 clear line 70
alias exec clr22 clear line 71
alias exec clr23 clear line 72
alias exec clr24 clear line 73
alias exec clr31 clear line 74
alias exec clr32 clear line 75
alias exec clr33 clear line 76
alias exec clr34 clear line 77
alias exec clr41 clear line 78
alias exec clr42 clear line 79
alias exec clr43 clear line 80
alias exec clr44 clear line 81
alias exec clrbbr1 clear line 75
alias exec clrbbr2 clear line 76
alias exec clrfrsw clear line 74
privilege exec level 14 copy
privilege exec level 5 telnet
privilege exec level 0 menu
privilege exec level 15 write
privilege exec level 0 enable
privilege exec level 15 configure
privilege exec level 5 resume
privilege exec level 10 disconnect
privilege exec level 10 show line
privilege exec level 10 show sessions
privilege exec level 14 show running-config
privilege exec level 14 show
privilege exec level 5 clear line
privilege exec level 5 clear
!
line con 0
privilege level 15
line aux 0
exec-timeout 120 0
modem InOut
no exec
transport input all
transport output pad telnet rlogin udptn v120
escape-character BREAK
telnet transparent
autohangup
stopbits 1
flowcontrol hardware
line 1/0 1/31
exec-timeout 120 0
special-character-bits 8
no exec
transport preferred telnet
transport input all
transport output pad telnet rlogin udptn v120
escape-character BREAK
telnet break-on-ip
telnet sync-on-break
telnet transparent
telnet ip-on-break
autohangup
stopbits 1
flowcontrol hardware
line vty 0 4
exec-timeout 120 0
privilege level 14
login local
transport input telnet
line vty 5 988
exec-timeout 120 0
login local
transport input telnet
!
scheduler allocate 20000 1000
!
end

Jan 19, 2009

Class of Restrictions(COR)

Class of Restrictions (COR) is a Cisco voice gateway feature that enables Class of Service (COS) or calling privileges to be assigned. It is most commonly used with Cisco Survivable Remote Site Telephony (SRST) and Cisco CallManager Express but can be applied to any dial peer.

The COR feature provides the ability to deny certain call attempts based on the incoming and outgoing CORs provisioned on the dial-peers. COR is required only when you want to restrict the ability of some phones to make certain types of calls but allow other phones to place those calls.

COR is used to specify which incoming dial-peer can use which outgoing dial-peer to make a call. Each dial-peer can be provisioned with an incoming and an outgoing COR list. The corlist command sets the dial-peer COR parameter for dial-peers and the directory numbers that are created for Cisco IP phones associated with the Cisco CallManager Express router. COR functionality provides the ability to deny certain call attempts on the basis of the incoming and outgoing CORs that are provisioned on the dial-peers. This functionality provides flexibility in network design, allows users to block calls (for example, calls to 900 numbers), and applies different restrictions to call attempts from different originators.

If the COR applied on an incoming dial-peer (for incoming calls) is a super set or equal to the COR applied to the outgoing dial-peer (for outgoing calls), the call goes through. Incoming and outgoing are terms used with respect to the "voice ports". COR is often described as a lock and key mechanism. Locks are assigned to dial peers with an outgoing COR list. Keys are assigned to dial peers with an incoming COR list.

For example, if you hook up a phone to one of the Foreign Exchange Station (FXS) ports of the router and try to make a call from that phone, it is an incoming call for the router/voice-port. Similarly, if you make a call to that FXS phone, then it is an outgoing call.

By default, an incoming call leg has the highest COR priority and the outgoing COR list has the lowest COR priority. This means that if there is no COR configuration for incoming calls on a dial-peer, then you can make a call from this dial-peer (a phone attached to this dial-peer) going out of any other dial-peer, irrespective of the COR configuration on that dial-peer.